22 novembre 2013
publié par 
L'installation du SDK Android sur un nouveau poste de développement WINDEV Mobile, ou la mise à jour d'un poste, va installer la version R22.3 du SDK. Par rapport à la version R22 du SDK, Google demande de nouvelles informations dans le manifeste des applications qui doivent afficher une carte.

Les modifications à apporter au manifeste sont détaillées dans la FAQ suivante :

Sans ces modifications, une simple recompilation de l'application même sans modification provoque une erreur "The meta-dat tag ... not have the right value" dès l'affichage d'une fenêtre contenant un champ carte.

< Retour

Publier un commentaire : 
Votre adresse email ne sera pas publiée


© 2019 PC SOFT. Tous droits réservés. Réalisé  avec WEBDEV